Friday, December 24, 2010

Think only your windows servers are vulnerable….

A new Apache server exploit has been found that allows hackers to insert malicious script. Read more about it at:

It is important to remember that the platform itselft doesn’t make your server/applications more or less secure, instead it is how you setup/configure/maintain/secure your server that impacts its vulnerability.

No comments: